Upgrading Social Engine 4.2.9 Janrain Social Widgets

Upgrading Social Engine 4.2.9 Janrain Social Widgets

Cancelled

Job Description

Hello, I have a socialengine site and also Janrain Engage Plus, I am having a problem because the version of Janrain's plugin on SE is old and doesn't work with my Janrain account.

I would like someone to upgrade the widget as described here: http://developers.janrain.com/documentation/widgets/sharing-widget/social-sharing-widget-migration-guide/

This is an ASAP job.

Details given to applicants during interview process.

Other open jobs by this client