Problem with web-developing in Internet explorer versions 6-9

Problem with web-developing in Internet explorer versions 6-9

Closed - This job posting has been filled and work has been completed.

Job Description

Please take a look at my attached file. The website works fine i all other browsers exept Internet explorer 6-9 and older versions.

If you know the problem and think you can solve it please bid on the project and I will give you credentials!

Open Attachment

Other open jobs by this client