OScommerce php4 upgrade to php5

OScommerce php4 upgrade to php5

Closed - This job posting has been filled and work has been completed.

Job Description

Have an oscommerce 2.2 site using php4 which requires a php upgrade to php5

There are several customizations, these can be disabled temporarily to keep the shop functioning until a long term update can be done

The site is www.HookahShop.co.uk

The fee reflects a quick 24 hour resolution to get the basic site functions working and then a full update solution to be done over the next few days