Upgrade To New Version of Zen Cart 1.5.1

Upgrade To New Version of Zen Cart 1.5.1

Closed - This job posting has been filled and work has been completed.

Job Description

Looking to get my shopping cart upgraded to the new version. Currently using/running v1.3.9. For some reason Easy Populate is already running v1.5.1 I'm looking to get my site upgraded and make sure my Easy Populate is current and intact, I use FileZilla for my File Editor. Current version of Zen Cart is under: Linux Please be fluent in English and willing to communicate via oDesk Messages & E-Mail.

---
Skills: linux, english