Need Fluent English Thesis 2.0 Worpress Developer

Need Fluent English Thesis 2.0 Worpress Developer

Closed - This job posting has been filled and work has been completed.

Job Description

Looking for developer who is fluent in English to help with a Thesis 2.0 problem. We recently had Thesis installed and have now lost the ability to use the "visual editor" in Worpress on our blog posts.

We either need a developer to make Thesis 2.0 compatible with WISYWIG editing functions in "visual editor" of worpress posts. (or)

We need you to explain and set Thesis up so it is more user friendly for us to make posts. We want WYSYWIG editing functionality for blog posts. Is this possible? If it is not we would like you to make Thesis formatted for us to have some compatibility.

Please write a couple of sentences about your experience with Thesis so that we can see how proficient your English is.

Thank you

---
Skills: english

Other open jobs by this client