Fix joomla/jomsocial - upgrade joomla 2.5.8

Fix joomla/jomsocial - upgrade joomla 2.5.8

Cancelled

Job Description

Hello,

Site: kroeshaar.com
Joomla 2.5.8.

When I try to upgrade to 2.5.11 I get this error:
ERROR:
The archive file is corrupt, trucated or archive parts are missing.
Not sure what is wrong with the site but when I try to go to jomsocial I get this error:

Warning: require_once(components/com_community/community.php) [function.require-once]: failed to open stream: Permission denied in /public_html/libraries/joomla/application/component/helper.php on line 383

Fatal error: require_once() [function.require]: Failed opening required /public_html/components/com_community/community.php' (include_path=/public_html/plugins/system/shlib/shl_packages//ZendFramework-1.11.7-minimal/library:.:/usr/lib/php:/usr/local/lib/php') in /public_html/libraries/joomla/application/component/helper.php on line 383

If you know your joomla, please help me fix this. You won't get the job if you don't tell me the steps that you want to take. I am not ready for 3.x yet.

Other open jobs by this client