Convert Corrupt Sage ACT! 6.0 to ACT! 2013

Convert Corrupt Sage ACT! 6.0 to ACT! 2013

Cancelled

Job Description

We have a corrupt Act 6.0 database that needs to be fixed and upgraded to the latest version of Act software. During conversion, it errors out with the following message

The process cannot access the file 'pre7actdb.adb' because it is being used by another process.

This is apparently one of the activity tables. The database appears to work flawlessly in 6.0

---
Skills: sage