Fix broken php install on debian server

Fix broken php install on debian server

Cancelled

Job Description

Here is the problem :
Server was running php 5.2
I have installed PHP 5.4
Extensions did not match the phpapi vesion so I updated them
Then I saw that Magento did not work with php 5.4 so I downgraded to PHP 5.3.21
But extensions does not match anymore I cannot revert to older extensions