Ruby Developer -- SQL Server

Ruby Developer -- SQL Server

Cancelled

Job Description

Upgrade an existing Ruby 1.8.6 and Rails 2.3.2 application to
Ruby 1.9.3 and Rails 3.2.13
The application has a SQL Server 2008 backend which will continue to remain and will be hosted on a windows server.
The application must run in a windows environment with mongrel and IIS.
Developer must have experience with upgrading legacy apps in Windows environments. No new development is required, all existing features need to work as they currently do.