Wordpress 3.5 Security Audit

Wordpress 3.5 Security Audit

Cancelled

Job Description

For our main project we are forced to use Wordpress 3.5 as a platform. Since 3.5 is not the newest release - it may have some security vulnerabilities.

We need you to show us if there is a possibility:
to get an access to admin backoffice of the WP 3.5 / to change the content of any post / to upload malicious files to the document root of the site ( test blog ).

Please apply only if you have experience with WP 3.5.
More details will be provided during the interview.